[Mac] window has titlebar's iconify button disabled when leaving fullscreen mode

RESOLVED DUPLICATE of bug 526282

Status

()

--
major
RESOLVED DUPLICATE of bug 526282
9 years ago
9 years ago

People

(Reporter: glazou, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Tested with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a1pre) Gecko/20091212 Minefield/3.7a1pre

1. launch the browser
2. enter fullscreen mode through View > Full Screen
3. leave fullscreen mode

Actual result: iconify button in titlebar is greyed out, disabled...
Expected result: iconify button normal and enabled
You mean the minify button (second from left at the top left of the titlebar ?). I see that one disabled the only way to bring it back to life is open a new window.
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> You mean the minify button (second from left at the top left of the titlebar
> ?). I see that one disabled the only way to bring it back to life is open a new
> window.

Yes, the minify button.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526282
You need to log in before you can comment on or make changes to this bug.