drop down disappear in FF, but shown in IE

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: stevenjiang.au, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729)

I try to post message on chinese website using IE and FF.

FF 3.6 beta can not display a dropdown on that page.

FYI, I have uploaded comparision of two result in a picture at
http://i48.tinypic.com/2wdalgx.jpg

Reproducible: Always

Steps to Reproduce:
1.find a developer/tester who knows chinese
2.try to post someting in the website I provided.
3.
Actual Results:  
one drop down in posting message page is gone
funny, the old version 3.5 never happen like that. I download 3.6 beta today and found the problem.

Expected Results:  
I should be able to select one item from drop down.
(Reporter)

Comment 1

9 years ago
Created attachment 417334 [details]
compare IE and FF result.
Can you please create a new profile and test there? http://support.mozilla.com/en-US/kb/Managing+profiles
Also, update to beta 5 or later.
Version: unspecified → 3.6 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 4

8 years ago
Hi there
I don't think the issue is still there,as they upgraded their website, I am not be able to see the drop down on the right side of the Subect input(they removed it I guess).

I always use FF to access the website recently, so far so good, no issue at all.

Please close the bug, Thanks.
Steven


> Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe
> mode or a fresh profile? If not, please close. These links can help you in your
> testing.
> http://support.mozilla.com/kb/Safe+Mode
> http://support.mozilla.com/kb/Managing+profiles
This bug has had the CLOSEME tag for several weeks and the date in the tag is far gone. If the reporter can still see this issue, Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Then please remove the closeme tag in the whiteboard, mark the bug against the proper version and comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

8 years ago
I am not able to reproduce the issue, so mark it as fixed.
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.