Cannot set alarm reminder to 0 minutes before event (the moment the event starts)

RESOLVED DUPLICATE of bug 490169

Status

Calendar
Alarms
RESOLVED DUPLICATE of bug 490169
9 years ago
9 years ago

People

(Reporter: jsherk, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0

The default for an Alarm reminder is 0 minutes before event (the moment the event starts), but once you change it to something else, you cannot change it back 0 minutes before... the choice does not let you choose 0 ... 1 is the lowest selection you can make.

Reproducible: Always

Steps to Reproduce:
1.Create a new event, and select REMINDER and choose "5 minutes before"
2.Now select REMINDER again and choose "Custom"
3.You can choose 1 minutes/hours/days before event starts, but you cannot change the 1 to 0 ...  "The moment the event starts/ends" is not an option anymore.


Expected Results:  
Should be able to choose 0 minutes/hours/days before event starts, or have a third Radio Button under Custom -> Reminder Details that says "The moment the event starts/ends"
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
Component: General → Alarms
Product: Thunderbird → Calendar
QA Contact: general → alarms
Version: 3.0 → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 490169
You need to log in before you can comment on or make changes to this bug.