Error when I try to add calendar on "my computer" not "network calendar"

RESOLVED DUPLICATE of bug 529853

Status

RESOLVED DUPLICATE of bug 529853
9 years ago
9 years ago

People

(Reporter: valentin.perrin, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: 

When I try to add calendar Lightning on my computer, I've an error.

I use Thunderbird 3.0 and lightning 1b2pre (Version : 13-Dec-2009 06:58)

Reproducible: Always

Steps to Reproduce:
1. Open lightning tab in Thunderbird 3
2. "Create New calendar"
3. Choose On my computer et click on next button
Actual Results:  
I ve this log error :

An error was encountered preparing the calendar located at moz-profile-calendar://?id=2 for use. It will not be available.

Error Code : 0x80004005

Description :
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///D:/@Hermes2/PERRIN-07580/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 420"  data: no]




No error when I add a calendar network.

Sorry for my english, I'm a french boy...
Is this a fresh installation of Lightning? Or did you used older Lightning 1.0pre nightly test builds before? In that case please read <http://weblogs.mozillazine.org/calendar/2009/11/getting_a_database_error_in_yo.html>.
(Reporter)

Comment 2

9 years ago
this is not a fresh installation. I used an older Lightning 1.0pre. I used the extension for fix the bug and that is good now. 

For other people with my probleme : use this extension : 
https://bugzilla.mozilla.org/attachment.cgi?id=415822


Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 529853
You need to log in before you can comment on or make changes to this bug.