Closed Bug 534608 Opened 11 years ago Closed 10 years ago

Failed to emerge mail-client/mozilla-thunderbird-3.0

Categories

(Firefox Build System :: General, defect)

1.9.1 Branch
Sun
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 502369

People

(Reporter: oneserg, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux sparc64; en-US; rv:1.9.1.5) Gecko/20091214 Gentoo Firefox/3.5.5
Build Identifier: 

Assembler.o: In function `nanojit::Assembler::endAssembly(nanojit::Fragment*, avmplus::List<unsigned int*, (avmplus::ListElementType)0>&)':                                                           
Assembler.cpp:(.text+0x2924): undefined reference to `sync_instruction_memory' 

Reproducible: Always
Can you provide some more information as to what you are building (which version of the source, exactly which platform), and what mozconfig settings you are using please.
Platform: SunBlade-2500 (sparc64)
Version of the source: 3.0
OS: Linux Gentoo
Whatever this error is, it seems to be in core code so moving this to the core component where you may get more help.
Product: Thunderbird → Core
QA Contact: build-config → build-config
Version: unspecified → 1.9.1 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502369
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.