Closed Bug 534645 Opened 10 years ago Closed 10 years ago

black lines seen on instances with overlapping images

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Maemo
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 468496

People

(Reporter: aakashd, Unassigned)

Details

Build Id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b5pre) Gecko/20091214 Firefox/3.6b5pre Fennec/1.0b6pre

and

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091214 Firefox/3.7a1pre Fennec/1.0b5

Steps to Reproduce:
1. Go to www.cnn.com (it should go to the touch site with the n900)
2. Take a look at the navbar at the top of the screen that has a number of image links
3. Zoom into an area that shows the black line

Actual Results:
In step 2, vertical black lines will be seen between some images that are overlapping. In step 3, the black lines are not visible and everything looks normal.

Expected Results:
The black lines should not show when a user is viewing the page in the default zoom level.
you can see this in firefox desktop by using text zoom (control--, control-+)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468496
dupe v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.