PC World RSS feed header repeated twice.

RESOLVED DUPLICATE of bug 534539

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 534539
9 years ago
9 years ago

People

(Reporter: William Morris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Version 3.5.5

When receiving RSS feeds from PC World the 'commercial' at the top of the message is repeated twice, sometimes covering up part of the message. This is only with PC World's RSS feed

Reproducible: Always

Steps to Reproduce:
1. Receive RSS feed from PC World
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534539
You need to log in before you can comment on or make changes to this bug.