New Event dialog box does not have a scrollbar - fields may be hidden

RESOLVED DUPLICATE of bug 394195

Status

Calendar
Dialogs
--
minor
RESOLVED DUPLICATE of bug 394195
9 years ago
6 years ago

People

(Reporter: Mike Sollanych, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091111 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0, Lightning Nightly December 13 2009

The New Event dialog box does not show a scrollbar, so if it is sized too small to show all of the fields in it, there is no visual indication that there are more fields to fill out.

See: http://imgur.com/RZOzg.png (the Repeat, Reminder, and Description fields are not visible).

All you need to do is add a scrollbar :-)



Reproducible: Always

Steps to Reproduce:
1. Add a new event.
2. Resize the window vertically to hide the fields.

Actual Results:  
You can't see the fields.

Expected Results:  
It should have added a scrollbar to the right side to allow scrolling to see the fields.
I thought we had a duplicate bug for this bug couldn't find it. See related bug 394195 though.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to Philipp Kewisch [:Fallen] from comment #1)
> I thought we had a duplicate bug for this bug couldn't find it. See related
> bug 394195 though.

Finally, marking as duplicate because in bug 394195 a solution to the real problem will be implemented.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: General → Dialogs
QA Contact: general → dialogs
Resolution: --- → DUPLICATE
Duplicate of bug: 394195
You need to log in before you can comment on or make changes to this bug.