Password-Manager in Seamonkey 2.0.1 broken by Google Toolbar for FF

RESOLVED INVALID

Status

SeaMonkey
Passwords & Permissions
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Alex Pircher, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.6) Gecko/20091206 GTB5 SeaMonkey/2.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.6) Gecko/20091206 GTB5 SeaMonkey/2.0.1

After upgrading from 2.0.0 to 2.0.1 the dropdown-list of usernames in formulars when double-clicking or enter a few characters of the username does not appear anymore. Instead you have to enter the whole username so that the password is pre-filled.


Reproducible: Always

Steps to Reproduce:
1. Go to a Website which requires a login
2. Double-click in the username-field

Actual Results:  
The dropdownlist of usernames is shown.

Expected Results:  
Nothing

Comment 1

8 years ago
How was the upgrade done? Extracting ZIP-File in program directory, starting a install.exe or Automated Software Update?

Are the usernames and passwords still present in the Passwort Manager?
(Reporter)

Comment 2

8 years ago
The upgrade was done via Automated Software Update.
Usernames and Passwords are still present in the Password Manager.
(Reporter)

Comment 3

8 years ago
It is working again now. The reason was the (incompatible) extension "Google Toolbar for Firefox". Once activated the password manager behaves like written before.

Can someone please close this as invalid.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Summary: Password-Manager broken after upgrading to 2.0.1 → Password-Manager in Seamonkey 2.0.1 broken by Google Toolbar for FF
Version: unspecified → SeaMonkey 2.0 Branch
You need to log in before you can comment on or make changes to this bug.