Do not an alternative contact for write message

RESOLVED DUPLICATE of bug 262013

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 262013
9 years ago
7 years ago

People

(Reporter: Serge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: 3.0

I press "to Create the message", the message window opens. In the panel of contacts at left, I find contact in which two are written down e-mail (the basic and alternative) and there is no possibility to choose for the given alternative contact .
In versions 2.хх it could be made for click with the right key to contact  and context menu-> to write-> and it was possible to choose from 2 addresses.

Reproducible: Always

Comment 1

8 years ago
hm, I dont' remember this. But if true, this is a regression.  Is there a duplicate bug?
(Reporter)

Comment 2

8 years ago
What duplicate bug?
(In reply to comment #0)
> In versions 2.хх it could be made for click with the right key to contact  and
> context menu-> to write-> and it was possible to choose from 2 addresses.
Is'n true: most probably this ia a feature add by extension.

Anyway this is a dupe of bug #262013
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262013
You need to log in before you can comment on or make changes to this bug.