Help|What's New in Netscape 6 loads Navigator.XUL

VERIFIED DUPLICATE of bug 51013

Status

SeaMonkey
Help Documentation
P2
normal
VERIFIED DUPLICATE of bug 51013
18 years ago
13 years ago

People

(Reporter: rickg, Assigned: verah (gone))

Tracking

({polish})

Trunk
x86
Windows 2000
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+][pdtp2], URL)

(Reporter)

Description

18 years ago
Bring up "What's new in Netcape 6" help page (from main menu).
The resulting page is particularly useless (though the animation is cute).
(Assignee)

Comment 1

18 years ago
Reassigning to Chris Nalls (though I suspect he already knows how bad it is..) 
and copying John Gable. Adding nsbeta3 and polish (hee hee) keywords.
Assignee: verah → chrisn
Keywords: nsbeta3, polish
(Assignee)

Comment 2

18 years ago
By the way, this page worked fine in beta1 and beta2, and as far as I know has 
not been touched since beta2. I wonder what changed...?

Comment 3

18 years ago
Changing summary to "Help|What's New in Netscape 6 loads Navigator.XUL".
Reassigning to Verah.  I believe that this is a dup.  Marking nsbeta3+.  Setting
priority to P2.
Assignee: chrisn → verah
Priority: P3 → P2
Summary: webpage displayed in help is ridiculously bad → Help|What's New in Netscape 6 loads Navigator.XUL
Whiteboard: [nsbeta3+][pdtp2]

Comment 4

18 years ago
This is a duplicate of bug# 51013, which I have already fixed, IF ANYONE WILL
PLACE THE FIXED PAGE ON THE SERVER!


*** This bug has been marked as a duplicate of 51013 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
loads Navigator.XUL?  huh?

anyways, vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.