Closed Bug 534953 Opened 10 years ago Closed 10 years ago

maemo l10n repacks on pm02 haven't run since dec 8

Categories

(Release Engineering :: General, defect, P2)

ARM
Maemo
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aki, Assigned: coop)

References

Details

(Whiteboard: [fennec l10n][l10n])

Attachments

(1 file)

I'm forcing one manually.
Guessing something's wrong with the trigger?
I thought that this could have been a fall out from bug 527989 but it was landed on the 9th and there was an en-US nightly build which should have triggered it.

The build #139 (the 8th) has this step:
trigger  [triggered Maemo mozilla-1.9.2 l10n]
The build #140 (the 9th) does not have that step.
Whiteboard: [fennec l10n][l10n]
Duplicate of this bug: 535180
Assignee: nobody → ccooper
Status: NEW → ASSIGNED
Priority: -- → P2
Hard to tell without logs (they rotated a few days ago), but given that this happened *before* Armen landed his repack-on-change code (Dec 9), this has the same symptoms of previous events where we lost a scheduler during a reconfig due to a hung slave. We had a reconfig of pm02 at 10:30AM PST on Dec 8.

I'm going to schedule a full restart of pm02 for either Sat. AM or early next week to see whether we can get the schedulers back.
Downtime scheduled for Friday, December 18, 2009 at 9:00pm PST. 

If we can't make that timeslot, we'll try again on Saturday, December 19, 2009 at 9:00pm PST.
(In reply to comment #4)
> Downtime scheduled for Friday, December 18, 2009 at 9:00pm PST. 

Master was restarted as planned. I'll check tomorrow to see whether nightly repacks were triggered.
The restart didn't actually help.

My working theory is that we lost the schedulers during the reconfig on Dec 8th, and then Armen's repack-on-change landing on the 9th broke things in another way.

Will investigate more on Monday.
Attachment #418668 - Flags: review?(armenzg) → review+
pm02 has been reconfig-ed with this change.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.