Closed Bug 534957 Opened 10 years ago Closed 10 years ago

Replace our GPG signing keys with larger ones

Categories

(Mozilla Messaging :: Release Engineering, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 533570

People

(Reporter: gozer, Unassigned)

References

Details

As reed pointed out in bug 533570, our GPG signing keys are 1024 bits long, the maximum supported by the GPG Smartcard v1.0.

Now that v2.0 cards are out and support bigger key sizes, we need to replace our build signing keys.
Uh, isn't this just a dupe of bug 533570?
Yes indeed, just wanted to track the key upgrade in a bug.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533570
You need to log in before you can comment on or make changes to this bug.