Places Query API Refactor - Async Implementation

RESOLVED DUPLICATE of bug 522572

Status

()

defect
RESOLVED DUPLICATE of bug 522572
10 years ago
9 years ago

People

(Reporter: ddahl, Assigned: ddahl)

Tracking

Trunk
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

10 years ago
This is a followup bug for the places query api. Async implementtion with more API methods and options.

See bug 522572 for previous work
Assignee

Updated

10 years ago
Assignee: ddahl → nobody
Component: Bookmarks & History → Places
Product: Firefox → Toolkit
QA Contact: bookmarks → places
Assignee

Updated

10 years ago
Assignee: nobody → ddahl
Assignee

Comment 2

10 years ago
Gots me some proper string interpolation!
Attachment #420470 - Attachment is obsolete: true
Assignee

Updated

10 years ago
Depends on: 539548
I'm duping in favor of bug 522572, that implementation is already mostly async, we should continue on it rather than spreading the efforts.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522572
You need to log in before you can comment on or make changes to this bug.