Grayed-out <Back> and <Forward> buttons after printing from Print Preview

RESOLVED DUPLICATE of bug 330286

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 330286
8 years ago
8 years ago

People

(Reporter: Jackie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Unable to navigate backward via <Back> widget or via Menu "Back" selection after printing from Print Preview

Reproducible: Always

Steps to Reproduce:
1. Go to Print Preview
2. Print the page
3. <Back> widget at UL corner of screen + Menu's "Back" selection grayed-out and disabled
Actual Results:  
See Step (3) in "Steps to Reproduce" above

Expected Results:  
After printing from Print Preview and closing Print Preview, we expect to be able to navigate (via the <Back> widget or the Menu "Back" selection) to the previous screen.

Navigation can be restored by:
(1) Selecting Print Preview
(2) Closing Print Preview pane w/o printing
(3) <Back> and <Forward> widgets (+ Menu "Back" selection) then function OK

Windows Vista 2007 Version 6.0 (Build 6002: Service Pack 2) (32-bit OS)

Acer Aspire E380 (Processor: AMD Athlon 64 X2 dual Core Processor 4400+ 2.30 GHz)
Please run Firefox in Safe Mode (http://support.mozilla.com/kb/Safe+Mode) and check again. Does it solve the problem?
(Reporter)

Comment 2

8 years ago
When we switched to Mozilla safe mode:

(1) It did Not solve the problem;
(2) And...the workaround (previously described to you) doesn't "work" in Mozilla safe mode.

In other words, Navigation can (no longer, while in Mozilla Safe Mode) be restored by:
(1) Selecting Print Preview
(2) Closing Print Preview pane w/o printing
(3) <Back> and <Forward> widgets (+ Menu "Back" selection) then function OK
Can you please give Firefox 3.6 beta 5 a try? Is it still present in that version?

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/3.6b5/

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330286
You need to log in before you can comment on or make changes to this bug.