try server build of winmo failed

RESOLVED DUPLICATE of bug 535031

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 535031
9 years ago
5 years ago

People

(Reporter: gal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1260928824.1260929626.8509.gz

checking whether the C compiler (:  ) works... no
configure: error: installation or configuration problem: C compiler cannot create executables.
*** Fix above errors and then restart with               "make -f client.mk build"
make[2]: Leaving directory `/e/builds/moz2_slave/winmo-hg/build'
make[1]: Leaving directory `/e/builds/moz2_slave/winmo-hg/build'
make[2]: *** [configure] Error 1
make[1]: *** [/e/builds/moz2_slave/winmo-hg/build/objdir/xulrunner/Makefile] Error 2
make: *** [build] Error 2
program finished with exit code 2
elapsedTime=18.797000
=== Output ended ===
======== BuildStep ended ========

Updated

9 years ago
Component: Tinderbox → Release Engineering
Product: Webtools → mozilla.org
QA Contact: tinderbox → release
Version: Trunk → other
Bug 515748 landed in mozilla-central on Fri Dec 04
 http://hg.mozilla.org/mozilla-central/rev/c84037a45e9a
At this point it hasn't been merged to tracemonkey, or landed on m-1.9.2.

What branch and revision did you try to build ?
OS: Windows CE → Windows Mobile 6 Professional
Summary: try server build of wince failed → try server build of winmo failed

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535031
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.