All users were logged out of Bugzilla on October 13th, 2018

Tab title of a searched mail is empty when I choose only one object folder for "Saved Search"

VERIFIED DUPLICATE of bug 533170

Status

VERIFIED DUPLICATE of bug 533170
9 years ago
9 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b6pre) Gecko/20091215 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ja; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0 ID:20091204171430

Tab title of a searched mail is empty when I choose only one object folder for "Saved Search"

If I choose plural number of  object folder for  "Saved Search", the issue does not happen.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird 3
2. File > New > Saved Search...
3. Choose..., Choose only 'one' folder
4. Input a search criteria with search results
5. Close the dialog by clicking OK

6. Select the Saved Search folder in the folder pane.
7. Click an message in the thread pane

Actual Results:  
Tab title is empty.


Expected Results:  
Tab title should be subject of the mail
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
(Reporter)

Comment 1

9 years ago
sorry i correct str
7.Double click an message in the thread pane
I can reproduce with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Lightning/1.0pre Thunderbird/3.0 ID:20091204171430 (3.0 final on Vista 32-bit, that is); updating status, platform accordingly.

Note on STR: should probably add a condition to step 2 (or simply replace step 1) to note that an ordinary (non-Smart) folder must be selected in order to have the menu options available for step 2.

Not sure what component this goes in, but perhaps Toolbars and Tabs would work well. Leaving that for wiser heads, though.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → Windows Vista
Duplicate of Bug 533170, this is already fixed on the TB 3.1 builds, and will probably make it into 3.0.1 (the first security & stability release).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533170
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.