Week in the life reports no data, can't submit

RESOLVED WONTFIX

Status

Mozilla Labs Graveyard
Test Pilot
RESOLVED WONTFIX
9 years ago
2 years ago

People

(Reporter: Joe Ray, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.04 (jaunty) Firefox/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.04 (jaunty) Firefox/3.5.2

The 'Week in the life' test which has recently concluded keeps popping up, notifying me that it has finished. However, when I go to submit the results there is no data to see (problem #1) and so it seemingly fails to submit (problem #2) - I can click submit, but doing so does not stop Test Pilot asking me to submit the (non-existent) data.

Reproducible: Always

Comment 1

9 years ago
Hi Joe,
Thanks for reporting the bug.

What version of the Test Pilot extension do you have?  You can find this out by picking "Add-ons" from the "Tools" menu.  It should be version 0.4.
(Reporter)

Comment 2

9 years ago
Aha, it's 0.3. I could have sworn it updated...

Comment 3

9 years ago
Thanks, Joe.  This is a known bug in 0.3, fixed in 0.4.  So try updating it manually and then see if it works.

The real bug seems to be that many Test Pilot users aren't getting notified by the Add-Ons manager that an upgrade is available.  Not sure what's going on there.

Closing this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.