Delete message with del-key hold not activated

VERIFIED DUPLICATE of bug 423953

Status

Thunderbird
Folder and Message Lists
VERIFIED DUPLICATE of bug 423953
9 years ago
9 years ago

People

(Reporter: brainstuff John Scheb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Delete message with hold shift is not activated

Normally delete a message brings the message in the deleted items folder. Windows standard is that delete with hold shift key delete the message without saving the message in the delete items folder

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
messages will be moved to the delete items folder

Expected Results:  
messages will be deleted definitively when the shift key is pressed with delete message
This looks like a duplicate of bug 423953.
(Reporter)

Comment 2

9 years ago
Yes this is the same issue ... but I fund out that the SHIFT-Delete work fine some times .. some times not ... this seems to be related to the RAM usage of other programs and do seems to affect only systems with a small amount of RAM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423953
(In reply to comment #2)
> I fund out that the SHIFT-Delete work fine
> some times .. some times not ... this seems to be related to the RAM usage of
> other programs and do seems to affect only systems with a small amount of RAM.

That's unexpected, unless that condition would trigger an IMAP sync/cleanup, I would think...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.