Open New Window opens a browser window that barely redraws

VERIFIED DUPLICATE of bug 5499

Status

()

P1
normal
VERIFIED DUPLICATE of bug 5499
20 years ago
10 years ago

People

(Reporter: mikepinkerton, Assigned: hyatt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
This may be hyatt's window.open() bug or something like that, but in apprunner if
you pick the "Open New WIndow" menu item it pops up a new browser window that
only redraws a little bit. You can tell it has parsed the chrome, but it doesn't
want to draw most of it. You can load a url in the window, but it tries to draw
all over the place.

This is mac and linux. can't check windows. 4/21/99 builds. no idea when this was
introduced.

Updated

20 years ago
Assignee: don → hyatt
Component: Apprunner → XUL
OS: Mac System 8.5 → All
Priority: P3 → P1
Target Milestone: M5

Comment 1

20 years ago
Re-assigned to hyatt; set target milestone to M5; changed component to XUL and
priority to P1.

David, I'm assuming this is gonna be fixed when you're done whacking
window.open, right?  If not, let me know ...
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

20 years ago
This happens on Windows too.  It happens when you open a new window from the
File menu, which isn't using any of my new code... i.e., it's still using the
app core... so it might not have anything to do with my window.open checkin...
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 5499 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
QA Contact: 3853 → 4137

Comment 4

20 years ago
changing qa contact, marking as verified duplicate

Comment 5

19 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: cpratt → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.