Weave is having problems opening in Firefox.

RESOLVED INCOMPLETE

Status

()

Firefox
Extension Compatibility
--
enhancement
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: loganfynne12596, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4

Weave will not open or log me in when I open Firefox. The only way that I know of to fix it is to disable Weave, and then re-enable it.

Reproducible: Always

Steps to Reproduce:
1.Install the Firefox 3.6 Beta 4
2.Install Weave
3.Set up your account with Weave
4.Close Firefox, and then open it.
Actual Results:  
Weave will not activate, or open.

Expected Results:  
Weave should open, log me in, and perform normally.

Weave is supposed to open, log the user into his/her account, and allow them to Sync their bookmarks, etc.

Comment 1

9 years ago
Which version of Weave are you running? (Bug 530793)

You need a beta version of Weave to run it on the 3.6 betas -> http://mozillalabs.com/weave/2009/11/24/second-beta-of-weave-sync-add-on-now-available/
reporter, any updates?
Hardware: Other → x86

Comment 3

9 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.