Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 516259
8 years ago
6 years ago

People

(Reporter: KitchM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5

The display does not fit on the screen.  There should be no horizontal scrollbar, and there isn't.  But still the screen did not scale the contents correctly.

I will attach a screenshot.

Reproducible: Always

Steps to Reproduce:
1.Go to web site.
2.Look at top right of screen.
3.
Actual Results:  
Part of the words are cut off.

Expected Results:  
Everything should be read without left or right scrolling, and items should not disappear off the side.
(Reporter)

Comment 1

8 years ago
Created attachment 418019 [details]
Screenshot of right edge problem

Comment 2

8 years ago
This is definitely a problem, but there's a bug already open for this.  Please feel free to add any additional information there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516259
(Reporter)

Comment 3

8 years ago
Damn, even when I search I can't find the right stuff.  I'll try harder, but it sure is hard to know which key words to use.

Thanks.
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.