Deploy update for feeds.mozilla.com installation of lizardfeeder

RESOLVED DUPLICATE of bug 545423

Status

RESOLVED DUPLICATE of bug 545423
9 years ago
5 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
For the initial launch, see also bug 464098.

It's been almost a year since the site was first deployed, but I've got some long-overdue fixes for it tagged here:

https://svn.mozilla.org/projects/lizardfeeder/tags/20091216_r50369/

Hopefully, it's just a matter of updating things to this new tag since the changes were really just to CSS styles.
Should this be an IT bug?
Assignee: nobody → server-ops
Component: feeds.mozilla.com → Server Operations: Web Content Push
Product: Websites → mozilla.org
QA Contact: feeds-mozilla-com → mrz
Version: unspecified → other
Yeah - Les, can you work with IT to resolve this?
(Reporter)

Comment 3

9 years ago
Actually, I think I forgot about this bug and had since filed another one that was closed by IT.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545423
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.