Closed Bug 535418 Opened 12 years ago Closed 12 years ago

Contents of original email not displayed in compose window when replying or forwarding some emails

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 525359

People

(Reporter: joe.phil.bloggs, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

When replying or forwarding certain emails the compose window is blank. Most emails do not have this problem, however, once the problem has happened for a particular email it will happen for every email.  If you restart Thunderbird replying to most emails will be normal again but the email that first caused the problem will cause it to happen again. 

Using Thunderbird version 2.0.0.23 (20090812) to reply to these emails the problem didn't occur.

The emails were originally created using Incredimail.  Other emails also orogoinally created with Incredimail do not have this problem.

quicktext-0.9.10.0 and ImportExportTools-2.3.1.1.xpi are installed.

Affected emails attached as .eml files

Reproducible: Always

Steps to Reproduce:
1.Reply/forward certain emails
2.
3.
Actual Results:  
Blank message window

Expected Results:  
message window with original text ready for reply
Attachment #418032 - Attachment description: Example 1 of email that caused the problem → Example 1 of email that caused the problem in eml format
The example mail has the tag (<TABLE contentEditable=3Dtrue )
Interesting that the problem did not occur on 2.0.0.23
Marking as dup of bug 525359
Please comment there for the possibility of a regression.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525359
You need to log in before you can comment on or make changes to this bug.