Left edge of event time/title text is cut off in calendar views (positioning?)

RESOLVED DUPLICATE of bug 474607

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 474607
9 years ago
9 years ago

People

(Reporter: Mike Morrison, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.80 (Windows NT 6.0; U; en) Presto/2.2.15 Version/10.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0

Since updating from Thunderbird 2 and Lightning 0.9 to the builds listed above, I've noticed the left edge of the event text gets cut off. This occurs in Day, Week, Multiweek, and Month views. See the "6:00" and "8:00" in the attached screenshot.

Reproducible: Always

Steps to Reproduce:
1. Create an event starting with a character such as "4", "6", "8", or "9"; for example "4th quarter results due"
2. Look at the event in Day, Week, Multiweek, or Month view.
Actual Results:  
Left edge is cut off; e.g. "8" almost looks like a "3".


Leaving priority as "Normal" because it affects functionality, in that "8:00" events nearly look like "3:00" events.
(Reporter)

Comment 1

9 years ago
Created attachment 418098 [details]
Screenshot showing text-positioning problem
This is a problem specific to using Windows Vista, and already known. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474607
You need to log in before you can comment on or make changes to this bug.