Closed Bug 535493 Opened 10 years ago Closed 10 years ago

Intermittent failure: test_db_update_v1b.js | test failed (with xpcshell return code: 1), see following log:

Categories

(Toolkit :: Form Manager, defect)

x86
Windows Server 2003
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 535585

People

(Reporter: masayuki, Unassigned)

References

Details

(Keywords: intermittent-failure)

> TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_satchel\unit\test_db_update_v1b.js | test failed (with xpcshell return code: 1), see following log:
>   >>>>>>>
>   TEST-INFO | (xpcshell/head.js) | test 1 pending
> TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_satchel/unit/test_db_update_v1b.js | [run_test : 64] 0 == 0
> TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_satchel/unit/test_db_update_v1b.js | [run_test : 73] true == true
> TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_satchel/unit/test_db_update_v1b.js | [run_test : 74] true == true
> 

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261019276.1261022291.26644.gz
WINNT 5.2 mozilla-central opt test everythingelse on 2009/12/16 19:07:56  
s: win32-slave06
Blocks: 535585
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
No longer blocks: 535585
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.