Many Links are initially Unresponsive and require Multiple Clicks to activate

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: jasper48187, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by ZoneAlarm or AVG])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4

Many links and bookmarks under 3.5 and the 3.6b4 do not respond when initially clicked.  After two or more clicks the link may work.  Load times also appear to be slow.
I have compared this operation under IE and Chrome and neither has this issue with the identical links.

Reproducible: Sometimes

Steps to Reproduce:
1. Click on Link or Bookmark
2. Load bar appears but remains empty
3. Clicking again may work or the load bar only partially fills, then stops


Expected Results:  
Clicking on link once should immediately bring up target destination.
On other browsers, when clicking on these links, response is immediate.

Also running AVG 9.0.716 and Zonealarm 8.0.298.

Comment 1

9 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

Comment 2

9 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?
(Reporter)

Comment 3

9 years ago
Problem appears to be related to either Zonealarm firewall and/or AVG anti-virus software interaction.  Replaced these software with Comodo and with Avast and problem no longer occurs.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
Glad it is working for you now.

Resolved/Fixed status is for when a code checkin fixes the issue(A fix for this bug is checked into the tree and tested. ). Changing to WFM.
Resolution: FIXED → WORKSFORME
Whiteboard: [Caused by ZoneAlarm or AVG]
You need to log in before you can comment on or make changes to this bug.