Closed Bug 535576 Opened 10 years ago Closed 10 years ago

[OOPP] Cnn.com videos crash the browser [@ GrooveShellExtensions.dll@0x43a63] [@ mozilla::plugins::PStreamNotifyParent::Call__delete__]

Categories

(Core :: Plug-ins, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 536437

People

(Reporter: u88484, Unassigned)

References

()

Details

(Keywords: crash, crashreportid, regression)

Crash Data

Loaing http://www.cnn.com/video/#/video/bestoftv/2009/12/17/kaye.electric.cars.cnn crashes the browser.

http://crash-stats.mozilla.com/report/index/624cc7d5-7409-4ee3-9260-28bee2091217
http://crash-stats.mozilla.com/report/index/3b941cf9-e643-4e87-b366-d641c2091217

I was going to copy and paste the info from the crash report but i don't know what is relevant since only Abort is listed in the Crashing Thread.  There are other threads but I didn't want to clutter the bug here with useless information.
No crash on the linked video here on today's nightly build.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091217 Minefield/3.7a1pre Firefox/3.6 ID:20091217051833

AMD Athlon Phenom X-4 Quad, 8 gig RAM, hd3200 video onboard
Win7 HP
Jim, latest flash release?  I downloaded an update yesterday.  I reliably reproduced this using today's night and a few hourlies after the nightly.
Sorry, yes.. using Flash version: 10.0.42.34
How about the beta?  Version: 10.1.51.45 Shockwave Flash 10.1 d51
(See bug 534857, comment 7 for what we talked about yesterday with flash and crash reporter).
(In reply to comment #4)
> How about the beta?  Version: 10.1.51.45 Shockwave Flash 10.1 d51
> (See bug 534857, comment 7 for what we talked about yesterday with flash and
> crash reporter).

Just re-installed the beta Flash Player 10.1.51.45 and still no crashes here, at least not yet... Doesn't crash, but the video controls seem to come and go..and finally just go-away, but I can still close the tab, so nothing is hung..I suspect something at CNN is at play here, as I don't see the controls breaking on YouTube, MSNBC or other sites.
Summary: [OOPP] Cnn.com videos crash the browser → [OOPP] Cnn.com videos crash the browser [@ GrooveShellExtensions.dll@0x43a63] [@ mozilla::plugins::PStreamNotifyParent::Call__delete__]
Duplicate of this bug: 536612
Duped bug is for a fox.com page that uses a plugin other than flash, uses Move Streaming Media Player
(In reply to comment #8)
> Almost certainly bug 536437.

Hopefully, since this is pretty much the only crash that I hit 20+ times a day.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536437
Crash Signature: [@ GrooveShellExtensions.dll@0x43a63] [@ mozilla::plugins::PStreamNotifyParent::Call__delete__]
You need to log in before you can comment on or make changes to this bug.