Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 542947
9 years ago
8 years ago

People

(Reporter: mcanonic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091105 Remi/fc10 Firefox/3.5.5
Build Identifier: Fedora 10

In TB2 I have this situation in my address book:
list1: friend1, friend2, friend3
list2: list1, friend4

Everything worked perfectly. Now in TB3.0, it seems not possible. I've tried to remove and rebuild the two lists with no luck.

If I try to send an email to list2, TB3.0 complains because it consider "list1" as an email address.

This is weird since in the property of list2, I can see even the description of list1.

Reproducible: Always

Steps to Reproduce:
1.create  list1: email_friend1, email_friend2, email_friend3
2.list2: list1, email_friend4
3.try to send a email to list2
Actual Results:  
If I try to send an email to list2, TB3.0 complains because it consider "list1" as an email address.



In TB2.x woked.

Comment 1

9 years ago
nested lists is not supported.  ref bug 40301
did an extension perhaps support that for you in version 2?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Version: unspecified → 3.0
(Reporter)

Comment 2

9 years ago
No. I did not have any special add-on. It is weird.

Comment 3

8 years ago
I can attest it too. It worked in TB2 without any special add-on. Now it doesn't work in TB3

Updated

8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 542947
You need to log in before you can comment on or make changes to this bug.