[PP] Duplicated sub-menus in View menu

VERIFIED FIXED in M5

Status

P3
major
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: fenella, Assigned: saari)

Tracking

Trunk
x86
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Waiting on 4/28 build notification)

(Reporter)

Description

20 years ago
RE: seamonkey win32 build (1999-04-20-10) on win_nt 4.0
Steps:
1. Run apprunner.exe
2. From Tasks, select Messenger
3. From the Messenger window, select View, select Show, notice the sub-menus are
duplicated 3 or more times. Same problem occurs to the sub-menus of Sort,
Messages and Headers
(Reporter)

Comment 1

20 years ago
Another observation:
1 If I close Messenger and reopen messenger, all the sub-menus under View are
duplicated.
2 But if I close apprunner.exe and launch apprunner.exe again, the submenus
under View will be reset to 1 set.
3.And the View|Sort, View|Messages and View|Headers are reset to 2 sets of
submenus.
These problems only occurs on Win32

Updated

20 years ago
Assignee: phil → putterman

Updated

20 years ago
Assignee: putterman → saari

Comment 3

20 years ago
the same thing is happening in every submenu in the product not just in the view
menu.  It's happening in Messenger, Navigator, and Message Compose.  Reassigning
to saari.

Comment 4

20 years ago
*** Bug 5273 has been marked as a duplicate of this bug. ***

Comment 5

20 years ago
*** Bug 5414 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

20 years ago
fixed

Updated

20 years ago
Status: RESOLVED → REOPENED

Comment 7

20 years ago
No, it hasn't been fixed.  Still occurs on a build that was pulled last night
(4-26).

Comment 8

20 years ago
*** Bug 5417 has been marked as a duplicate of this bug. ***

Updated

20 years ago
Severity: normal → major
Target Milestone: M5

Comment 9

20 years ago
This has got to be an M5 showstopper.  Marking target milestone as M5 to get it
on chofmanns radar.
(Assignee)

Comment 10

20 years ago
I think I found the problem... I thought it was fully fixed but it still
manifests in some of the menus. I just checked in the fix on GTK. I'll work on
Win32 as soon as I have a stable build.
(Assignee)

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago
(Assignee)

Comment 11

20 years ago
This was technically a different bug. Before it infinitely added to the submenus.
Now it just doubled them.

Fixed.

Updated

20 years ago
QA Contact: 4080 → 4111

Comment 12

20 years ago
Ninoschka, pls verify for the mail windows.

cpratt - your name shows up on Marvin's pages as being the qa contact for
browser menus.  Can you verify this fix for the browser menus? Thanks.

Comment 13

20 years ago
all is well in browser menu items in the 1999042808 build. waiting for ninoschka
to mark this as verified fixed.

Updated

20 years ago
Whiteboard: Waiting on 4/28 build notification

Comment 14

20 years ago
I see that the problem was reported on Win32 and I've also seen the same problem
on Linux. I'm waiting for a notification that there is a 4/28 build so that I
can verify.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 15

20 years ago
Build 1999-04-29-08 in Linux and Win32 (NT4.0).
Verified Fixed. The sub-menus are no longer duplicated.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.