Closed Bug 535661 Opened 15 years ago Closed 15 years ago

UNABLE to copy/paste appointments direct in the calendar.

Categories

(Calendar :: General, enhancement)

Lightning 0.9
x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 345607

People

(Reporter: ECConcepts, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: lightning 0.9 

I often need to copy/paste appointments for those which are not on regular days, but varying days. THIS is an extremely useful feature for business users who often repeat appointments, but on varying days. This is something I ALWAYS have used in OUTLOOK. Is there relief in sight?

THANKS VERY MUCH for the great software! You guys are heroes and saints.

Merry Christmas and a very happy New Year............!

Regards,

Joe Young

Expat in Germany

Reproducible: Always




.........copy and paste function ;-)
Joe, please, can you describe in more detail how this copy'n'paste feature should work, especially what data should be copied from which user interface element to which other one? Sorry, but I do not understand your request after reading comment#0 twice. Thanks. :)
Severity: normal → enhancement
From PM with Joe:

Only IN the calender interface -- and not from calender interface to another interface-- trying to MARK/COPY/PASTE a set appointment out of one day and into another day does not work at all. As I wrote in the last mail, this works (as is expected in any software) just fine in OUTLOOK, and i need it very frequently.

AND:

I JUST tried Copy/Paste

(Test A) again with an appointment which IS NOT a "Series Appointment", and THIS WORKS.

(Test B) But trying to copy a "Series Appointment" doesn't work. ("Copy/Paste" of a "Series Appt." WORKS IN OUTLOOK. YES, this is very useful and very important. Some clients with regular appointments request additional appointments, and then I need to be able to COPY "SERIES Appointments".

(Test C) THEN, I tried to HIGHLIGHT individual TIME FRAME ( i.e., 9:30-10:00) within a given day (which works in OUTLOOK) in order to simply PASTE the appointment into this exact position...this doesn't work (yes, it works in Outlook).
Sounds like a duplicate of Bug 345607 (see Bug 345607 Comment 23 for behavior in Lightning 0.9) that ought to be fixed in the Lightning 1.0 Beta1 release.
Version: unspecified → Lightning 0.9
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.