facebook servers throw massive warnings and declaration droppages in error console

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: Charles Burnett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

after logging into facebook the error console shows massive unrecognized commands and facebook is laggy and sometimes unresponsive until clicked a few times.

Reproducible: Always

Steps to Reproduce:
1. go to www.facebook.com, login
2. open up error console
3. watch the declaration drop statements poor
Actual Results:  
pretty much the above

Expected Results:  
I'm guessing that the warnings should not have been there, and that firefox should have recognized the terms its dropping.

same on ubuntu 9.10 64 bit, Backtrack 4 pre, Mac OSX 10.5.7, and Windows Xp service pack 3 (actually checked all of them)

guys there are 350 million users on facebook, probably most of them are using firefox. we sorta owe them a good experience with it, I mean although some may not know it they are supporting an open source Internet explorer killer, so lets get this fixed, please let me know how I can help. (not so great at coding, learning C++ right now).

cout << "hello firefox!" << endl;
(Reporter)

Comment 1

9 years ago
Created attachment 418279 [details]
the errors (as many as i could fit on screen, there are a few more)
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 3

8 years ago
I'm not sure how to mark this closed but I'm gonna mark it resolved since this hasnt happen in a long time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.