Closed Bug 535708 Opened 10 years ago Closed 9 years ago

nanojit: fix regstate updates for Sparc

Categories

(Core Graveyard :: Nanojit, defect)

Sun
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 608105

People

(Reporter: njn, Assigned: leon.sha)

References

Details

I won't be able to do this, as I don't have a Sparc machine.
OS: Mac OS X → All
Hardware: x86 → Sun
This is a mass change. Every comment has "assigned-to-new" in it.

I didn't look through the bugs, so I'm sorry if I change a bug which shouldn't be changed. But I guess these bugs are just bugs that were once assigned and people forgot to change the Status back when unassigning.
Status: ASSIGNED → NEW
Assignee: nobody → ginn.chen
Assignee: ginn.chen → leon.sha
Fix in Bug 608105.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608105
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.