Scroll position in tab bar is not kept in fullscreen mode

RESOLVED DUPLICATE of bug 430687

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 430687
8 years ago
8 years ago

People

(Reporter: Andrey K, Unassigned)

Tracking

({regression})

3.6 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2b6pre) Gecko/20091217 Namoroka/3.6b6pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2b6pre) Gecko/20091217 Namoroka/3.6b6pre

When multiple tabs not fits screen, there are left and right scroll arrows appears. In fullscreen mode scrolled position in tab bar is not kept after hide/unhide tab bar by mouse move to top of screen.

Reproducible: Always

Steps to Reproduce:
1. Open so many tabs it not feet screen width and scroll arrows appear in the origin and end of tab bar.
2. Go to fullscreen mode (F11) and scroll tab bar to hide current active tab.
3. Move mouse out to hide tab bar. 
4. Move mouse to tab bar to see it again.
5. See that current active tab is in last place and you are compeled to scroll again (to the place in tab bar you plan to go).
Actual Results:  
Tab bar not keeps scrilling position.

Expected Results:  
Same with results in non-fullscreen mode: scrolling position is kept in tab bar, even active tab is hided by screen margin.
(Reporter)

Updated

8 years ago
Summary: Tab bar not keeps position if fullscreen mode → Tab bar not keeps scroll position if fullscreen mode
(Reporter)

Updated

8 years ago
Summary: Tab bar not keeps scroll position if fullscreen mode → Scroll position in tab bar is not kept in fullscreen mode

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Blocks: 240859

Updated

8 years ago
OS: Linux → All
Hardware: x86 → All
Keywords: regression
Version: unspecified → 3.6 Branch

Updated

8 years ago
No longer blocks: 240859
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500991

Updated

8 years ago
Duplicate of bug: 430687
You need to log in before you can comment on or make changes to this bug.