If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Modern widgets appearing in classic theme after switch

VERIFIED WORKSFORME

Status

Core Graveyard
Skinability
P3
normal
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2000092108

Reproduces: always

Steps to reproduce:
1. Apply modern theme
2. Switch to classic theme
3. Load a page

Results:
The right, left, up and down arrows of the widgets (scrollbar, drop down) are
from the modern theme

Expected:
They should be from the classic theme
(Reporter)

Comment 1

17 years ago
Created attachment 15217 [details]
Screenshot

Comment 2

17 years ago
sounds like bug 51249 but that was marked fixed on the 14th. Regression?
(Reporter)

Comment 3

17 years ago
Due to the latest work done on the skin, this was fixed too. wfm now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Works For Me:
OS: Windows 98
Platform: PC
Mozilla Build #: 2000100508
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.