pages with no title have blank in awesomebar instead of url

RESOLVED DUPLICATE of bug 519479

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 519479
8 years ago
8 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Fennec 1.1
ARM
Maemo

Details

(Reporter)

Description

8 years ago
1.9.2 nightly 20091218 build on my n900 and n810.


in our litmus cases we have always passed the case where loading a page with no title displays the url as the title in awesomebar.  Now we display what appears to be the page name instead of the url.

This is the test page:
http://ed.agadak.net/blank

This has no title, but the awesomebar displays 'blank' as the paqe title.
(Reporter)

Comment 1

8 years ago
added blocking-fennec? since this is a regression from previous beta release
tracking-fennec: --- → ?
bug 519479 is fixed on m-c, but not m-192
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519479
(Reporter)

Comment 3

8 years ago
not sure it is a dup.  if it isn't on 1.9.2 which we are shipping from, then the bug shouldn't be resolved, otherwise we have no method for tracking it.  Please correct me if I am wrong.
It's a core bug, so it's marked FIXED when landed on mozilla-central trunk.
(In reply to comment #1)
> added blocking-fennec? since this is a regression from previous beta release

It's not actually a regression - the behavior is just timing dependent, so you may not have seen it before (see bug 519479 comment 9).
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
(Reporter)

Comment 6

8 years ago
so where can I find out the information when this will get in 1.9.2?  It is marked as target 1.9.3a1, but also blocking fennec 1.0+ which is 1.9.2?  Maybe I just need more education on the bug system, but as it stands I have no way to know what bugs for fennec are waiting to go in for 1.9.2 and how in QA we will know about these.

This is a regression since the test case passed before and fails now...that is the definition of a regression.

please don't mark this as verified until we can verify the bug is fixed in a build that we are testing.
Status: VERIFIED → RESOLVED
Last Resolved: 8 years ago8 years ago

Updated

8 years ago
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.