Closed Bug 535858 Opened 15 years ago Closed 14 years ago

xpcshell: sporadic failure in test_isvisited.js

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 535585

People

(Reporter: dholbert, Unassigned)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261161853.1261164134.4353.gz
WINNT 5.2 mozilla-central opt test everythingelse on 2009/12/18 10:44:13
s: win32-slave06
{
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_places\unit\test_isvisited.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  TEST-INFO | (xpcshell/head.js) | test 1 pending
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 63] true == true
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 68] true == true
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 73] true == true
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 77] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/unit/test_isvisited.js | [run_test : 102] false == false
TEST-INFO | (xpcshell/head.js) | test 1 finished
TEST-INFO | (xpcshell/head.js) | exiting test
TEST-PASS | (xpcshell/head.js) | 11 (+ 0) check(s) passed

  <<<<<<<
}

(I don't immediately see anything broken in the "following log" chunk... :-/ )

Assuming randomorange, since the "guilty" changeset looks unrelated:
http://hg.mozilla.org/mozilla-central/rev/8fc7bc73fd89
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.