firefox crashes or starts to act in a bizarre manner if i close tabs while using aol.com

RESOLVED DUPLICATE of bug 515679

Status

()

RESOLVED DUPLICATE of bug 515679
9 years ago
9 years ago

People

(Reporter: texasjoeyboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

While using aol.com with the two most recent builds of firefox, I've noticed that my windows close suddenly or start to act oddly in conjunction with my use of aol.com.  I reported a bug earlier with no reproducible method, but today I realized why it happens.  One of two glitches can occur after performing the step-by-step process: the window can either close immediately (even though there are multiple tabs open) or the window can act in a bizarre manner, as explained in the steps to reproduce

Reproducible: Always

Steps to Reproduce:
1.	Open a firefox window
2.	Go to aol.com
3.	Sign into your aol account
4.	Make sure that there are at least two new emails in the mailbox
5.	Close the window
6.	Open a new window and go to aol.com (you should still be signed in if you kept cookies on)
7.	Hover your cursor over the "Mail" icon, and it should say 2, since you have two new emails in the mailbox
8.	Click on each of the links to the emails, and they will automatically appear in separate tabs in that window
9.	As soon as the email tabs are loaded, close both of the email tabs
10.	After closing the second one, the whole window will close


Another bizarre glitch
1.	Repeat steps 1-9
2.	Close one of the email tabs
3.	Close the aol.com tab
4.	The aol.com tab will disappear, the site will stay open but in an invisible tab, and the email tab that you closed will go blank with the title changed to "(Untitled);" also, you will no longer be able to close tabs in that window, no matter which method you normally use to close tabs
Actual Results:  
The window either closes or begins to exhibit the strange behaviors laid out in the final step

Expected Results:  
The tabs should close normally
Duplicate of this bug: 533556
Please do not file multiple bugs for the same issue. Have you tried to reproduce in a new profile? http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 3

9 years ago
I've performed the steps on multiple computers and have yielded the same results.
But have you tried a new profile?
(Reporter)

Comment 5

9 years ago
No I haven't; should I create a new profile to see if it happens there too?  Also, I was told to post a new bug as soon as I could write out a reproducible method.
(Reporter)

Comment 6

9 years ago
I just created a new profile, and the error still occurs.
Steps 1-10 sounds similar to bug 515679. That's why I will dupe it now. And the other issue you have mentioned is filed as bug 533556.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515679
You need to log in before you can comment on or make changes to this bug.