Enable Persona preview on getpersonas.com updated page

VERIFIED FIXED in 2.1

Status

Websites Graveyard
getpersonas.com
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: crimius, Unassigned)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: 1.6x0d200912190026

previewing personas seems to be broken on the "you've just updated..." page.

Reproducible: Always

Steps to Reproduce:
view this page and mouseover any persona.  http://www.getpersonas.com/en-US/updated?version=1.6x0d200912190026
Actual Results:  
nothing

Expected Results:  
a preview applied itself until the mouseout event

Comment 1

8 years ago
I am not seeing a preview under FF, IE or Safari. When I mouse over a persona it highlights and shows a detail button that takes the user to a detail page.

What preview is expected?
(Reporter)

Comment 2

8 years ago
it's supposed to apply the persona that you mouse over to your browser window, like it does on http://www.getpersonas.com/en-US/

being that this is a firefox add-on, I'm not surprised it doesn't work in IE or Safari.  maybe this functionality is better known as the Lightweight Themes?

Comment 3

8 years ago
I didn't see it happen because I didn't have the extension installed.

The code to make the preview happen does not exist on the updated page. The update page needs the "data-browsertheme...." code to make the preview active.

Updating title based on this info and marking as an enhancement.
Severity: trivial → enhancement
Summary: website; preview doesnt work on "just updated" page → Enable Persona preview on getpersonas.com updated page
Shae, what version of firefox do you have installed, and what version of personas?
(Reporter)

Comment 5

8 years ago
I currently have 3.5.6 of FF and 1.6x200912230151 of Personas, and still see the same results.  Personas is a build that Myk put out with more logging built into it, but when I noticed this i was updating 1.6x200912190026 (as is evident by the url i posted in the comments) which was the first one he put out with a little logging.
Assignee: cbeard → nobody
Status: UNCONFIRMED → NEW
Component: Personas → getpersonas.com
Ever confirmed: true
OS: Windows Vista → All
Product: Mozilla Labs → Websites
QA Contact: personas → getpersonas-com
Hardware: x86 → All
Target Milestone: -- → ---
Duplicate of this bug: 538244
Not sure how I didn't see this earlier:
r59145 fixes the issue on stage:
http://personas.stage.mozilla.com/en-US/updated
Severity: enhancement → normal
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1
Verified FIXED on http://personas.stage.mozilla.com/en-US/updated, using:

* Firefox 3.6 beta 5
* Firefox 3.5.7
* Firefox 3.0.17
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.