Options tab hangs & freezes

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: yindraks, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

Options tab hangs & freezes browser  v3.5.6 Windows Xp Sp1 & 2

Reproducible: Always
Please give more information. What part of the options window, does it happen in a new profile, etc.
http://support.mozilla.com/en-US/kb/Managing+profiles
Hardware: Other → x86
(Reporter)

Comment 2

9 years ago
it happens pretty much to all tabs under Tools /Options .. it's been an ongoing problem for several browser versions i guess since like v3,,hope this helps
Does it happen in a new profile?
(Reporter)

Comment 4

9 years ago
Don't know what you mean by new profile i use Firefox I'm a Mozilla affiliate i install firefox & set options as i want Firefox is my default browser as it's been since it was plan mozilla browser oldest copy i have is 0.9.2 ???
If you read the link I gave you in comment 1 it will explain profiles and how to create a new one.
(Reporter)

Comment 6

9 years ago
ok ,i found the profile file but i have never done anything with that ! only through the options and it's on default yer a little over my head ! i also use FEBE to backup Firefox every 4 to 5 days
(Reporter)

Updated

9 years ago
Severity: normal → major
Hardware: x86 → HP
Version: unspecified → 3.5 Branch
Yes, but did you create a new profile? We need you to create a new one so you can try there, and see if there is any corruption in your old one, or maybe an addon is messing it up. Also, please don't play with the tags on the bug.
Hardware: HP → x86
(Reporter)

Comment 8

9 years ago
Ok but if i use FEBE to backup my profile doesn't that defeet the purpose of a new profile cause it will be imported again ? and if not what do i call the new profile
(Reporter)

Comment 9

9 years ago
(In reply to comment #8)
> Ok but if i use FEBE to backup my profile doesn't that defeet the purpose of a
> new profile cause it will be imported again ? and if not what do i call the new
> profile
.. 
i use 18 ad-ons
(Reporter)

Comment 10

9 years ago
(In reply to comment #8)
> Ok but if i use FEBE to backup my profile doesn't that defeet the purpose of a
> new profile cause it will be imported again ? and if not what do i call the new
> profile
.. 
i use 18 ad-ons
(Reporter)

Comment 11

9 years ago
Oh ! another glitch is that pretty much everytime firefox is closed & reopen quick like you can do with IE i get an error msg > > >Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.< < < but if i wait a few seconds before i try to re-open it's ok
(Reporter)

Comment 12

9 years ago
ok i did the new profile thing using my name as the profile name i then went to that file & copied & pasted old files into the new profile & it does the same thing ?..isn't that what i was supposed to do
No, you were not supposed to move your old stuff. You were supposed to create a new clean profile without any changes. I think that at least 1 of your 18 addons is causing this. Please create another profile, and don't change it, must open firefox, and first thing, try to open the options window.
(Reporter)

Comment 14

9 years ago
ok that's been redone now what ? new profile that i c&p has been deleted & i redid now on that New profile
(Reporter)

Comment 15

9 years ago
the options tab seams to to ok for now ? but i don't like the idea of 1 of my add-ons being the problem the only 1 i have that i really don't care about it the AdblockPlus{1.1.2
(Reporter)

Comment 16

9 years ago
it's 12:08p ct here lets get going here,, I'm into football & my TEXANS are playing now
Hardware: x86 → HP
(Reporter)

Comment 17

9 years ago
ok because i can't sit here and wait for a reply all day i have reinstalled 3 extension again so far so good here's what i reinstalled AIRoboformToolbarforFirefox{6.9.95}.xpi , Taz-mansPlaceToolbar{2.5.2.13}.xpi (for my websites *these 2 extensions will not be left out*),FEBE{6.3.2}.xpi
OK, if this is not happening in the new profile, then you need to reinstall your exteniosn one by one, then move your data from the old one to the new one. You will need to ask support.mozilla.com for help, so you make sure you don't move the messed up stuff into the new profile. When you find the extension that is causing the issue, then please report to the author of that extension.

You can not expect that we will be able to respond to you in 30 mins. This is not a support site, but a technical bug reporting database for developers.

Also, please stop messing with the tags. You are on an x86 machine, so please leave that.
Hardware: HP → x86
(Reporter)

Comment 19

9 years ago
You are on an x86 machine ??what .i changed it because my computer is an HP with Win XP i had Sp1 untill about 1 month ago now have about 3/4 of sp2  what is x86 my system says nothing about x86 anywhere ..as for my extensions i have already installed 12 of the 18 i had so far so good i think
Your computer is a 32 bit windows XP system, hence, x86.
As I said, this is either corruption in your old profile, or an extension. Support can help you figure out what the issue is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 21

9 years ago
ok now 32 bit i know now see i am learning a little slow but sure,just trying to soak this all up doing things in firefox i have never done & making notes as i go.still doing the extensions slow but sure BTW my TEXANS won over the rams ,now watching the Steelers
(Reporter)

Comment 22

9 years ago
i have so for installed 16 extension/add-ons and so far all seams to be working ok
but i still have the problem with the crash /error





Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.
That is not a crash. The firefox.exe process just did not end properly. to close it, go to task manager and kill firefox.exe from the process tab. There are multiple bugs on that already.
(Reporter)

Comment 24

9 years ago
ok thanks for the info that i already knew ..the task mgr, but yea i saw the report on that i cked it out 1st

everything else seams to be ok i will probably be ok to go back to old profile & delete the 2 extensions that i didn't install since it's not freezing up any more.or would that be advisable ?
You can do whatever you like. I would just suggest you go to support if that does not help and work though your profile there, as this is not a support site.
You need to log in before you can comment on or make changes to this bug.