pop3 with port 995 and smtp with port 465 - get error messages

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: POP
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: MntnMn, Unassigned)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-12-01)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; MS-RTC LM 8; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

I am new to Thunderbird and I moved over from Outlook because of MSN's attitude about email in teh future.
ATT forced a migration to Yahoo.com which requires pop3.att.yahoo.com port 995 w/SSL and smtp.att.yahoo.com port 465 w/SSL.
It appears these are blocked port numbers, why I do not know, yet I cannot determine what I have to do or how to do it to obtain secure email service from Thunberbird.
I have probably chosen the wqrong method of reporting.
ANn help or assistance is appreciated.

Reproducible: Always

Actual Results:  
Error messages saying wrong email/password

Expected Results:  
Expectedc it wo work

How severe is this bug?  Well, I cannot use any secure email service with Thunderbird.  How severe do you think that is?
(In reply to comment #0)

> ATT forced a migration to Yahoo.com which requires pop3.att.yahoo.com port 995
> w/SSL and smtp.att.yahoo.com port 465 w/SSL.
> It appears these are blocked port numbers, why I do not know, yet I cannot
> determine what I have to do or how to do it to obtain secure email service from
> Thunberbird.
> I have probably chosen the wqrong method of reporting.

Please have a look at http://www.getsatisfaction.com/mozilla_messaging


> Actual Results:  
> Error messages saying wrong email/password

Can you copy the error message. What do you use as a username:  name or something like name@xxx.com ?

Comment 2

8 years ago
lacks precise error message and reply to comment 1.
please update the bug if you still see a problem after seeing getsatisfaction
=> incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 2.0
(Reporter)

Comment 3

8 years ago
First of al folks the error message is not relevant.  That is just your way of getting me to attempt to answer questions that are not relevant.
Now, here is teh issue:
1.
Resolution: INCOMPLETE → FIXED
(Reporter)

Comment 4

8 years ago
Folks comment 3 is not valid.  I have no idea how it got posted or how I lost my way.  I suspect you can only use spaces to gain indentation and if you press the tab key, thigs go to pot.
Here is teh situation:
1.  I used MS Outlook through ATT.net.  When Att forced all of us to go to Yahoo here is what we were required to do:  We had to set the pop3 port to 995 and the smtp port to 465.  WHen I converted over to THunderbird you folks failed to convert thes addresses.  Instead you used mail.bellsouth.net port 110 w/SSL for pop and smtp port of 25 w/SSL.  Now this works yet there is no security with these settings.
2.  So I changed the pop3 setting to pop.att.yahoo.com port 995 s/SSL and smtp.att.yahoo.com port 465 w/SSL.  These ports will not work.  It just tell me there is an error ( if you don't believe me try it your self ans you will find out).  SO I embarked upon a search of teh THunderbird data base looking for a possible cause.  Well, I found a blog that stated the ports I am attemtping to use are block by Thunderbird.  pop3/995 SSL and amtp/465 SSL are blocked. 
3.  One would think that would help.  No it does not because teh next question which arises is, "How do I unblock these port numbers?"  I searched and searched and could not find a hint of how to do it.
4.  SO I resorted to posting the bug.
5.  I am running my email without any security because I cannot get any.  Now I have been through ATTIS and worked with Thunderbird Tech Support and they cannot figure it out.  SO I have to rely upon a community that I cannot talk to, who are a bunch of bit twiddlers (which I am not - I am a people not a programmer), and who do not want any personal contact to understand the problem.  And, who seem reluctant to set their eamil and attmept to work with this problem as defined.
6.  I ampleased with how THunderbird alerts us to potential sapm/scam emails that is great.  Thanks for that.  THe messages work great and teh appropriate information is provided in a timely manner.  I just do not like using my email without any security.

Now with this information what else do you need to work on this and how can I help?  Yes, i know you wnat the exact message - well folks I do nto want to upset my email account again and have to spend several hours attmepting to get it to work again.

Thanks for lsitening.  MntnMn
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

7 years ago
(pinging bugs marked version 2.0)

Do you also see this problem in version 3.1? 
  http://getthunderbird.com/

If you do not, please close the bug with status set to RESOLVED and resolution
set to WORKSFORME.

If you still see the problem in version 3.1...

> worked with Thunderbird Tech Support and they cannot figure it out
can you give a URL to that conversation please?

> precise error message 
please supply this if you want further assistance.
Component: General → Networking: POP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.pop
Whiteboard: closeme 2010-12-01
Version: 2.0 → 1.8 Branch
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.