website will not change persona

RESOLVED WORKSFORME

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED WORKSFORME
9 years ago
2 years ago

People

(Reporter: crimius, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: 1.5

users are unable to change personas via the website, only the status bar menu.  previewing works, but the wear button does not wear it, and when they mouseout their old persona is reapplied.

Reproducible: Couldn't Reproduce

Actual Results:  
personas will not change from the website, only from the status bar menu.

Expected Results:  
changed to the selected persona

seems to be confined to users running FF 3.0.16 and earlier, but I'm not certain.  only a couple have posted platform information.
worksforme, not going to debug issues with Firefox 3.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.