Closed Bug 536034 Opened 10 years ago Closed 10 years ago

Wrong updated tab topic (Persona bug?)

Categories

(Firefox :: Tabbed Browser, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 522392

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.9.3a1pre) Gecko/20091219 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.9.3a1pre) Gecko/20091219 Minefield/3.7a1pre

Tab topic is not properly updated.
I think buildin Persona is causing this, even without selected theme (default theme) and with disabled all addons.

Persona 1.4 and nightly build of Persona 1.5-pre (Personas-dev-1.5x0d200911232116.xpi) didnt have this bug as far I remember.

Reproducible: Always

Steps to Reproduce:
1. Go for example on "http://forums.mozillazine.org/"
2. Browse topics with long names
3. Back to previous site, next go to next site using buttons or shortcuts
Do this about 2 times this and you should see what this bug is about
Actual Results:  
Tab topic is not updated properly on right site of the tab topic

Expected Results:  
All topic tab should be updated, when I go to new site, not only most of left site
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.