Cannot connect to SMTP server intermediately after I upgraded to 3.0, worked previously.

RESOLVED DUPLICATE of bug 524868

Status

Thunderbird
Preferences
--
major
RESOLVED DUPLICATE of bug 524868
9 years ago
8 years ago

People

(Reporter: Tom Ritterspacher, Unassigned)

Tracking

({regression})

x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Thunderbird 3.0

When I try to send this message is returned and I have checked my settings and authentication is unchecked and 'username and password' are not options on my setup. 

Sending of message failed.
An error occurred sending mail: Unable to authenticate to SMTP server smtp.charter.net. It does not support authentication (SMTP-AUTH) but you have chosen to use authentication. Uncheck 'Use name and password' for that server or contact your service provider.

Reproducible: Always

Steps to Reproduce:
1.write a message
2.assign an address to send to
3.hit the send icon
Actual Results:  
returns the above error message

Expected Results:  
return a message sent
Can you got to Tools -> Account settings, go to the last items in the list, select edit and make sure that the check box is not checked ?
(Reporter)

Comment 2

9 years ago
That works!  Thanks.
A simple one with a simple description for one of the issues we have. Marking ? for tracking purpose as this one as very clear steps of what the issue is.
Status: UNCONFIRMED → NEW
blocking-thunderbird3.0: --- → ?
Component: General → Preferences
Ever confirmed: true
QA Contact: general → preferences

Updated

9 years ago
Keywords: regression
Summary: Cannot connect to SMPT server intermediately after I upgraded to 3.0, worked previously. → Cannot connect to SMTP server intermediately after I upgraded to 3.0, worked previously.
Version: unspecified → 3.0

Comment 4

9 years ago
This is clearly bug 524868 case #1, so from my point of view it's a duplicate.
Whiteboard: dupeme
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524868

Updated

9 years ago
blocking-thunderbird3.0: ? → ---
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.