"(Off)" does not listed as the first item of Charset Detector menu

RESOLVED DUPLICATE of bug 416578

Status

()

RESOLVED DUPLICATE of bug 416578
9 years ago
9 years ago

People

(Reporter: timdream, Assigned: smontagu)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

In View -> Character Encoding ->Auto-Detect, the label "(Off)" is
not no the top of the list on Linux since it ignores the symbol (i.e.,
"(") when sorting labels.

Not sure which component for this bug. File under Internationalization for now (could be XP Toolkit/Widgets: Menus.)
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416578
You need to log in before you can comment on or make changes to this bug.