Last Comment Bug 536108 - Remove hard-coded space between "Many thanks to our" and "contributors"
: Remove hard-coded space between "Many thanks to our" and "contributors"
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 All
: -- trivial (vote)
: Firefox 4.0b7
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: 579547
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-20 19:56 PST by Tim Guan-tin Chien [:timdream] (please needinfo)
Modified: 2011-05-07 12:26 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Tim Guan-tin Chien [:timdream] (please needinfo) 2009-12-20 19:56:50 PST
In line 216 of ./browser/base/content/credits.xhtml , there is a space between "&credit.thanks2;" and the link "&credit.contributors2;". Since not all language separates words in space, it's logical to include the space in DTD entires, e.g., &credit.thanks3; instead of hard-coded it in xhtml.

(this is a bug from external QA)
Comment 1 Ed Morley [:emorley] 2011-05-07 11:57:29 PDT
Credits.xhtml was removed by bug 579547.

It's replacement now includes the space in the localisation entry, so translators can correct as needed:
http://mxr.mozilla.org/mozilla-central/source/toolkit/locales/en-US/chrome/global/about.dtd#3

-> Fixed.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2011-05-07 12:26:21 PDT
V.

Note You need to log in before you can comment on or make changes to this bug.