SPAM page: "The_Way_to_Wear_Your_Boots"

RESOLVED FIXED

Status

Websites
other.mozilla.org
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Carlos Alén Silva, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: 

SPAM user page:

https://wiki.mozilla.org/index.php?title=The_Way_to_Wear_Your_Boots

Created by: https://wiki.mozilla.org/User:Pojk

Reproducible: Always

Steps to Reproduce:
1. Go to https://wiki.mozilla.org/index.php?title=The_Way_to_Wear_Your_Boots
2. Notice the spam content.

Actual Results:  
SPAM at wiki.mozilla.org

Expected Results:  
No spam.
(Reporter)

Comment 1

8 years ago
Marking as RESOLVED, FIXED since the page has been deleted.

https://wiki.mozilla.org/index.php?title=The_Way_to_Wear_Your_Boots

"This page has been deleted. The deletion log for the page is provided below for reference.

    * 15:11, 21 December 2009 Mvl (Talk | contribs) deleted "The Way to Wear Your Boots" ‎ (Vandalism: content was: spam)"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.