If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Disabling plugins causes some sites to incorrectly display the text to enabling them

RESOLVED DUPLICATE of bug 460137

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 460137
8 years ago
8 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
When disabling plugins option, the message to enable the plugin for an embedded area is incorrect.   It says "The plugin for this content has been disabled. Click here to manage your plugins."

Thus, clicking the area does nothing of sort, and need to swipe over to addons manager to enable the plugin.

Repro:
1) n900, build 12182009
2) disable plugins via addons manager
3) visit www.cnbc.com, and scroll down halfway to "Coming up on CNBC" area
4) Verify the message, "The plugin for this content has been disabled. Click here to manage your plugins."
5) User will click the content region, expecting to enable their plugins

Actual:
- Nothing happens when you click the disabled plugin content area
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460137
You need to log in before you can comment on or make changes to this bug.