why in Version 3 must all msf files still open / date-time stamp change every time Thunderbird opens

RESOLVED DUPLICATE of bug 384017

Status

RESOLVED DUPLICATE of bug 384017
9 years ago
9 years ago

People

(Reporter: technology, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird v. 3

Can someone explain why in Thunderbird v. 3, the program continues to open every *.msf file every time the program opens?  No other program I've ever observed opens every data file associated with it whether that file had any need to be used during the session?   I have protested this unnecessary and seemingly easy to fix aspect of the program and was promised that in version 3 the problems would be solved.   Unfortunately, as I feared, it wasn't.   This means that a nightly backup based on changes in the date-time stamp runs over 1,000 files and takes upwards of twenty minutes when it could be accomplished in second or at worst a few minutes if only files that actually changed during the session were open.

Reproducible: Always

Steps to Reproduce:
1.open Thunderbird
2.run session
3.backup your files in a one-way backup
Actual Results:  
all the *.msf files had to be copied onto the backup drive even though only a handful changed.


Program should be restructured so that it only opens *.msf files when they are used.   Also, it would be nice if we could count on the developers actually fixing the problems they've said they would fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384017
You need to log in before you can comment on or make changes to this bug.