Penelope Filters and Final Penelope/Eudora 8 Release Date Estimate

RESOLVED DUPLICATE of bug 359236

Status

Penelope
General
--
major
RESOLVED DUPLICATE of bug 359236
8 years ago
8 years ago

People

(Reporter: BlessedFish, Assigned: Matt Dudziak)

Tracking

({common-issue?})

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Penelope 8.0b7: bMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090902 Eudora/3.0b3

It has been three years since Eudora development and sales were suspended; is there an estimated release date for a fully-cooked version of Penelope/Eudora 8? Its filters and filing are cumbersome.

After 13 solid, happy years of Eudora ending with 7.1.0.9, I've tried Penelope. The world has changed and there are many new, useful features in Penelope. I use my e-mail client for business and recommend e-mail client software to my network customer. But I have MANY filters from Eudora 7 which made my life infinitely easier - because Eudora could be set to AUTOMATICALLY file each and every e-mail I sent of received. This important feature seems to be missing in Penelope and it makes me think twice about using it long-term. Thus my question.

Reproducible: Always

Steps to Reproduce:
Filter imports from Eudora 7.1.0.9 fail consistently on a very healthy Windows Media Center 2002 box run by a small Windows network administrator.
Actual Results:  
Filters must be edited manually inside Penelope/Eudora's .dat file or simply abandoned and re-created. 

Expected Results:  
Filtering is a mission-critical function which saves HUGE amounts of filing and administration time. Penelope/Eudora 8 would have many more users IF that function was resuscitated and made to work. The filtering function in Penelope/Eudora 8 isn't nearly as robust as Eudora 7.1.0.9.

Thanks for your time in reviewing this and I look forward to hearing what's happening.
(Reporter)

Updated

8 years ago
Keywords: common-issue?
(Assignee)

Comment 1

8 years ago
Basically feature requests (bugs) that have the most votes are being addressed first. This is not exactly a hard-fast rule, but the plan is to implement features users want the most (as indicated by number of votes) first.

Improved filtering is currently 6th on that list.

As for when we will release a non-beta, we will likely do it in the next few months, based on the Thunderbird 3.0 (or a 3.0.x) release. It will be no means be feature-complete at that time, though.

Vote for those bugs that are most important to you.

Matt
(Assignee)

Comment 2

8 years ago
Filtering is already covered elsewhere so I am closing this bug.

Arbitrarily choosing bug #359236 as the duplicate
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359236
You need to log in before you can comment on or make changes to this bug.